
 

Department Managers 

Introducing Themis for Department Managers 
Themis is an integrated information management system used by all staff at the University to perform essential 
administrative tasks.  

This document provides information for University Managers (e.g.: Faculty General Managers, Divisional Directors, 
Managers of Academic and Administrative Departments and Schools) who need to access detailed position and/or 
assignment information for all the staff within their organisational unit. 

Responsibilities 

There are two Themis responsibilities that enable managers to access required information (note:  the menu 
options available are identical for both responsibilities – the responsibilities differ in the breadth of access they 
provide to staff records: 

• UOM HR Manager Department – provides access to detailed and confidential information about all staff 
in the organisational unit (e.g.: Department of Zoology). 

• UOM HR Manager Department and Below – provides access to detailed and confidential information 
about all staff in the organisational unit, as well as access to information about staff in all the subordinate 
organisation units (e.g.: Faculty of Science and all the departments under that faculty). 

Available Functions 

The functions within UOM HR Manager Dept (& Below) are divided into two main headings: Maintain and View. 
• Maintain menu allows you to update information 
• View menu allows you to only view records/details 

 

Find Person screen 

Most menu items (excluding View > People by Assignment and View > Position) involve performing a query on 
an individual staff member. When submitting an individual query, the Find Person screen will display. 

 
You may search by name using the Full Name field (Hint: use the % wildcard to refine your search) or by staff 
number using the Number field (located in the Search by number segment of the screen). Once you have entered 
your search criteria, click on the Find button to perform the search. 

Note: if the search does not retrieve the staff member, check your effective date (refer to page 7). If you have date 
tracked to before the staff member joined your department, the record will not be found. 
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Maintain menu 

Costing  

View and update costings for individual employees. Information displayed is attributed to the account codes by 
percentage. Note: percentage splits must add up to 100%. 

 
Any changes to costing (either code or proportion) will take effect from the start of the current payroll period (e.g.: if 
you make a change on a Monday and the next pay is due on the Friday, the change will be processed on Friday 
and backdated for the whole pay period). 

 

 

View menu 

Accruals 

View annual leave, sick leave and long service leave entitlements for a selected staff member. 

Note: the entitlement/accrual figures displayed in the Accrual screen do not include leave applications pending 
approval. The Accrual screen does not display committed leave - use the Absence Calendar function in 
Supervisor Self Service to view a staff member’s leave commitment. 

 
The Accrual screen will default to annual leave entitlements. To view other leave entitlements place your cursor in 
the Name field and use the keyboard arrow keys to scroll through other entitlement views. 

Net Entitlement/Accrual figures 

Two figures are displayed on this screen: Net Entitlement and Net Accrual. 
• Net Entitlement displays a figure based prior to the staff member’s last anniversary date. For long service 

leave it displays the figure inclusive of continuous service. 
• Net Accrual displays a figure since the staff member’s last anniversary date. 

To obtain an accurate entitlement figure for Sick Leave or Annual Leave as at the nominated effective date, add the 
Net Entitlement and the Net Accrual figures together. 

To calculate the entitlement figure for Long Service Leave, if the Net Entitlement is 0, then no entitlement is due. If 
the Net Entitlement is greater than 0, add this figure to the Net Accrual figure for the total entitlement. 

Entitlement Details 

The Entitlement Details segment displays a detailed summary of all the entitlement elements for the specified 
period. 
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Assignment 

View a range of individual appointment details, including: job type and position number, grade, assignment number; 
supervisor; and probation information. 

 
Position summary: the top segment of the screen provides a summary of the staff member’s position (including 
job, grade and payroll type). 

Tabs: the tabs section provides details of the staff member’s salary type (standard/executive), supervisor, 
probation period (if applicable); and the legal employer (e.g.: University of Melbourne, Melbourne University Press, 
etc). 

Effective dates: displays the dates for which the assignment details are valid. Note: if the To field is blank, the 
record is current and ongoing. You may use the Date Track History icon ( ) in the tool bar to view a summary of 
the position/assignment changes to the staff member’s record. 

Menu access buttons: you may use the buttons at the bottom of the screen to access other menu items for the 
selected staff member (without returning to the Navigator screen). Refer to the appropriate section below for the 
information available in each of these menu items. 

Element Entry 

View both recurring and non-recurring payroll entries for the staff member in the selected pay period (including: 
normal pay; superannuation; etc). Note: this list is restricted (i.e.: personal details such as tax file number, child 
care or sports centre commitments will not display). 

 
Click on the Entry Values button to view further details for a selected element entry.  
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FTE (Budgets) 

View the time fraction for the staff member’s assignment. A full-time assignment will display as 1 in the Value field, 
a part-time assignment will display as a decimal (e.g.: .5, .8, etc). 

 
Note: it is not possible to determine if a staff member who has multiple assignments is full- or part-time from this 
screen. 

Grade Step 

View the increment details for the selected staff member’s assignment.  

 
Grade Scale: the top segment of the screen displays the grade, ceiling point and step for the assignment.  

Grade Step Placement: displays the staff member’s grade details (including: current point and step/level, effective 
dates, payment rates, etc). Note: you should always check the effective date range to ensure you are viewing the 
appropriate information. 

Increment information 

View the increment due date for the staff member, and whether they have reached the increment ceiling. 
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Click on the appropriate row in the Details segment to display the Extra Assignment Information screen. This 
screen displays the increment date, PDF review date and whether the increment ceiling has been reached. 

 

People by Assignment 

View assignment details of staff members within your department/faculty, including: supervisor, assignment and 
position, grade, job type, payroll type, and whether this is their primary position. Note: results are fully exportable to 
Excel (refer to page 7). 

 
There are two ways to use this screen. 

Option 1 
1 Select a parameter or combination of parameters in the top segment of the screen, including: 

Field Action 
Organization Select your department name from the list of values (LOV). 

Group Select the employee group from the LOV (e.g.: general staff, academic, casual/honorary). 

Grade Select the employee grade from the LOV (e.g.: HEW 6, Level A, etc). 

Payroll Select the payroll type from the LOV (i.e.: casual or fortnightly). 

Job Select the job type from the LOV (e.g.: Academic Teaching and Research, University 
Administration, etc). 

Position Specify the position number/title. 

Option 2 
1 Specify your department in the Organisation field. 

Users with HR Manager Dept and Below responsibility can search by a specific department or leave this 
field blank to search by all units within their faculty/organisation. 

2 Place your cursor in the table segment of the screen and press F11 to put the screen into query mode. 
3 Type your parameter or combination of parameters in the appropriate fields. 

e.g.: supervisor name, position title, etc. Note: fields are case sensitive when performing a query, use the % 
wildcard to expand your search criteria.  

4 Press Ctrl + F11 to run the query.
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Positions 

View the details of a position (or group of positions) within your department/faculty, including: name; status; time 
fraction of position; grade; reporting hierarchy; and HR/Research delegation. 

 
 

The View > Position menu item involves performing a query on a position or group of positions. When submitting a 
position query, the Find Positions screen will display. 

 
You may search on a single parameter or combination of parameters, including: 

Field Action 
Name Click on the LOV to display the Position Name screen. Use this screen to specify the Position 

Number, Position Title, or Standard Position Title for which you wish to search. 

Type Select the position type from LOV (e.g.: shared position, single incumbent, etc). 

Job Select the type of job from the LOV (e.g.: Academic Research, Honorary, University Support, etc). 

Organisation Select the department from the LOV.  
Note: users with HR Manager Dept and Below responsibility can use this field to retrieve all 
positions within a specific department. 
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Date Tracking 
Date Tracking is an important navigation tool in Themis HR. An employee record in Themis HR is considered to be 
continuous from the date it is entered into the system. Any changes to the employee record needs to be considered 
as being changed From an Effective Date. Changing a record from an effective date ends the previous record the 
day before the new change takes effect. 

Within the HR Department Manager responsibilities date tracking (viewing from an effective date) allows you to 
project into the future (e.g.: to look at leave entitlements), view retrospective information (e.g.: check what 
increment level a staff member was on two years ago) as well as checking current information.  

Important note: always be aware of the effective date you are viewing. When you set an effective date it remains 
valid across all records and screens during your current log in session until you change or reset it. 

Several of the screens display an Effective Date region. If the To field is blank, you are viewing the current ongoing 
record. If there is a date in the To field then there is a future dated action occurring the day after the date listed.  

 

Changing the Effective Date 

The effective date function in Themis allows you to project forward or backwards when accessing staff details. 

Some menu items will advise you of your current effective date and ask whether you want to alter it. To accept the 
current effective date, click the Yes button. 

To specify an alternate effective date: 
1 Click the No button. 
2 Enter the date you wish to change to and click the OK button.  
3 To change the date back to "today", click on the Reset button. 

Note: if you have changed the effective date (i.e.: date is not "today") it will usually display in the black title bar of 
the screen.  

To change the effective date from within a screen: 

1 Click on the Effective Date icon ( ) on the toolbar. 
2 Enter the date you wish to change to and click the OK button. 
3 To change the date back to "today", click on the Reset button. 
 
 

Exporting data to Excel 
Large queries in the People by Assignments screen can be exported to Excel for printing and manipulation. 

 
To export data to Excel: 
1 Select File > Export from the menu bar.  

Note: do not use the Export Data icon on the tool bar as it is linked to a function not used in this 
responsibility. 

2 Choose to save the file to your completer or open the file directly. 
3 If you are saving the file, select a location and name the file, then click on the Save button. 

The Download Completed screen will display. 
4 Click on the Open button to view the information in an Excel spreadsheet. 

The document will usually open as a text tab delimited file (.tsv file). To covert this to an Excel document, 
select File > Save As from the menu bar and save the document as an Excel workbook. 
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Getting help 
The Themis website (www.themis.unimelb.edu.au) provides written support in a variety of formats:  

• Reference cards (step-by-step instructions for specific tasks) 
http://www.themis.unimelb.edu.au/support/ref_cards.html  

• Information sheets (overview of specific module, function or responsibility) 
http://www.themis.unimelb.edu.au/support/documentation/info_sheets.html  

• Frequently Asked Questions http://www.themis.unimelb.edu.au/support/faq.html   
 

Recommended Resources 

• Themis Foundation - Introduction to Oracle (forms) user guide 
http://www.themis.unimelb.edu.au/support/documentation/user_guides.html 

• Introduction to Discoverer Viewer user guide 
http://www.themis.unimelb.edu.au/support/documentation/user_guides.html 

• Viewing employment details of staff in your hierarchy reference card 
http://www.themis.unimelb.edu.au/resources/RC_View_Employee_Details.pdf 

• Introduction to Themis HR Supervisor information sheet 
http://www.themis.unimelb.edu.au/support/documentation/info_sheets.html 

 

Themis Service Desk 

The Themis Service Desk team provides technical assistance from 9am to 5pm, Monday to Friday.  You may lodge 
Themis queries:  

• Online: http://servicedesk.unimelb.edu.au/itsc/themis  
• By email: ea-help@unimelb.edu.au 
• By phone: 8344 9500  
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