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About this Training Workbook 
 

Distribution 
Data Entry Users (Finance, Human Resources and Research) 

 

Training objectives for this workbook 
After attending the training and completing exercises in this workbook, the student will: 

• Have access to instructions and resources required to activate a Themis account 
• Recognise the key navigation principles and components of the Themis Navigator and 

Personal Home Page 
• Develop an understanding of the Worklist 
• Create and maintain a Top Ten List 
• Competently use the common navigation and screen elements in Themis Oracle forms 
• Recognise and apply the terminology for elements in Themis Oracle forms 
• Search for information 
• Set User Profiles 
• Apply the knowledge and skills learned, in conjunction with further training, to effectively use 

Themis in the workplace 
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Introduction to Themis Foundation 
The Themis Foundation training workbook is designed for all staff who will need to use the data-entry and 
reporting functions within the Themis Oracle Forms.  This workbook is recommended as a pre-requisite 
for all Themis Oracle Forms-based application training. 

Activate your Themis account (set/reset your Themis password) 
To activate your Themis account you will need to set (or reset) your themisprod password in the Account 
Registration System (ARS).  Please note this password must be different to your E-mail password. 

In order to set your Themis password you must have a valid staff email account (i.e. mail/popmail).  

 

To activate your staff email account 
1 Navigate to the ARS web site: http://accounts.unimelb.edu.au. 

2 Click on the Staff button under the Login to the Accounts Registration System section. 
 The Staff Login screen will display. 

 
3 Complete the fields on the Staff Login screen and click on the Login button. 

 The New/Existing Accounts screen will display. Note:  If setting your password for the first time your screen 
will be divided into two sections: New Accounts available for Activation and Existing accounts. 

4 Click the Create button for mail/popmail. 

 
5 Follow the prompts to set your password. 
 
Note:  Activating your staff email account it is an overnight process and you will not be able to create your 
Themis account until this process is complete. 
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To set/reset your Themis password 
1 Navigate to the ARS web site: http://accounts.unimelb.edu.au. 

2 Click on the Staff button under the Login to the Accounts Registration System section. 
 The Staff Login screen will display. 

3 Complete the fields on the form and click on the Login button. 
 The Existing Accounts screen will display.  Note:  If setting your password for the first time your screen will be 
divided into two sections: New Accounts available for Activation and Existing accounts. 

4 Click on the Create (or Reset) button for themisprod. 

 
5 Enter and confirm your new Themis password and click the Submit button. 

If your change has been successful, the phrase "Password changed on themisprod" will appear in red. 

Applying for Themis access (Themis responsibilities) 
In Themis areas and levels of systems access are called Themis Responsibilities.  All University staff are 
automatically granted access to Staff Self Service and Research Self Service when they activate their 
Themis account via the Account Registration System (ARS).  Staff commencing in a supervisory role are 
also granted access to Supervisor Self Service. 

To obtain responsibilities in other areas of Themis (such as managerial, financial or training 
administration) an approved application must be made, and in some cases, training undertaken.  
University staff will need to apply for the appropriate Themis responsibility using the Themis 
Responsibility Application Form.  Systems access is usually granted once relevant training has been 
completed. 

 

To apply for access 
1 Navigate to the Themis web site: www.themis.unimelb.edu.au. 

2 Click on the Themis Responsibility Application Form link under the Getting Started section. 
The Themis Responsibility Application Form will display. 

3 Complete the Personal Details and Department & Budget Unit Details sections of the form. 

4 Select the responsibility/ies that you require from the drop-down list. 

5 Complete the Authorisation by Supervisor section and click Continue. 
A print friendly version of the form will display. 

6 Print the form, read and sign the Declaration section then have the form authorised by your 
approver. 

7 Send or fax the form to the Themis Service Desk. 
 
Note: If you are applying for overall system access (i.e.: you do not currently have access to any system) 
send the form to IT Operations. It will then be forwarded to the Themis Service Desk for allocation of the 
appropriate Themis responsibility/ies. 
 
The requested responsibility/ies will usually be assigned to your Themis account within 24 hours of the 
form being received by the Themis Service Desk. 
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Getting started 
 

To access your Themis account 
1 Navigate to the Themis web site: www.themis.unimelb.edu.au.  

 
2 Click on the Themis Login button.  

The Themis login screen will display.   

 
3 Enter your Themis username and password.  

The Personal Home Page screen will display, listing all your Themis responsibilities.  
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Introduction to your Themis Personal Home Page 
Your Personal Home Page (PHP) will display when you log in to Themis.  

The PHP is divided into three segments: Navigator, Favourites and Worklist. 

Navigator 
The Navigator displays a list of responsibilities (access) available to individual users and the functions 
available within a selected responsibility. 

The list on the left column of the Navigator screen displays all Themis responsibilities available to you.  
Click on a responsibility to see available functions.  The list on the right column displays all functions 
available within that responsibility.  To access a function, click on the associated link in the right column. 

 

Favourites 
The Favourites section displays links (URLs) to websites related to Themis that are useful to University 
staff.  The default list of favourites is set by the Systems Administrator.  You may also add personal 
favourites for Themis screens.  This list may be modified or new links added by clicking on the Edit 
Favourites button.  

For detailed instructions on updating the favourites list refer to the following reference card: 

Customising your Personal Home Page Favourites 

http://www.themis.unimelb.edu.au/resources/RC_Custom_Fav.pdf 

 

Worklist 
Notifications will appear in the Worklist segment of your Personal Home Page.  Notifications are used in 
Themis to advise users of items that require their attention/action (for example an application for leave of 
absence that requires approval), or to advise a user that an application has been sent to their supervisor 
for action.  

For detailed instructions on Worklist functions refer to the following reference cards: 

Worklist and Notifications 

http://www.themis.unimelb.edu.au/resources/RC_Notifications.pdf 

Using your worklist 

http://www.themis.unimelb.edu.au/resources/RC_Custom_Worklist.pdf 

 

Time out 
For security reasons your session on Themis will expire after a period of non-activity. 
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Introduction to the Themis Oracle Navigator 
The Themis Oracle Navigator is the starting point for accessing functions in the core Oracle application.   

The Oracle Navigator screen is made up of the following regions:  

• Menu bar & Tool bar – allow you to select actions within the active screen/record (e.g.: save 
the record, delete a record, switch responsibility, etc).  Note: many functions displayed are 
context-sensitive and will only be active if they are available within the screen you are using. 

• Title bar – displays the name of the active screen. 
• Functions tab – comprised of two areas: a Function List and the Top Ten List.  The Functions 

list displays all available functions and screens for the current responsibility.  The Top Ten List 
provides quick access to the screens/forms you use most often (the use of the Top Ten List is 
optional). 

 
Please note the Documents tab is not in use. 

 
 

The Navigator screen is used to access the functions available under your selected responsibility. 

If, at any time during your Themis session, you wish to return to the navigator, click on the  icon in the 
Tool bar. 
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Navigator function buttons 
The buttons on the left of the Navigator Functions List allow you to expand and collapse the items that 
display in the list. 

Button Function 

 
Expand the list for a selected individual list item 

 
Collapse the list for a selected individual list item 

 
Expand All children – expands all listed under a sub-heading 

 
Expand All items – display all items/levels in the list 

 
Collapse All items – closes all items/levels in the list (returns to 
the original Navigator view) 

 

Tool bar functions 

 

Icon Name Use 

 
New Record Inserts a new record to allow input of another data record 

 
Find Activates the Find screen associated with the current form 

 
Navigator Activate the navigator screen 

 
Save Saves all changes made since the last time you saved 

 
Switch Responsibility Allows a user to switch between their responsibilities without 

returning to the PHP 

 
Print Prints the current screen 

 
Close Form Closes all screens for the current form 

 
Cut Cuts the current selection to the clipboard 

 
Copy Copies the current selection into the clipboard 

 
Paste Pastes from the clipboard in to the active field 

 
Clear Record Clears the current record 

 
Delete Deletes the current record 

 
Attachments Opens the Attachments screen to view or add attachments 

 
Help Displays Help for the active screen 

Keyboard shortcuts (hot keys) 

F4 F5 Shift+F5 F6 Shift+F6 F7 F8 F11 Ctrl+F11 

Exit Clear 
Field 

Duplicate 
Field 

Clear 
Record 

Duplicate 
Record 

Clear 
Block 

Clear 
Form 

Enter 
Query 

Execute 
Query 

 

F12 Tab Ctrl+  Ctrl+  Ctrl+E Ctrl+K Ctrl+L Ctrl+P Ctrl+S 

Count 
Query Next Field Delete 

Record 
Insert 
Record Edit Show 

Keys 
List of 
Values Print Commit/ 

Save 
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Using the Top Ten List 
Top Ten List is an optional function that allows you to customise a quick access list for the screens/forms 
you use most often. 

 

1 Select the desired function from the Functions list. 

2 Click on the  arrow. 
 Note: you can only add functions to the list, not menu headers or sub-headings. 

3 To access the function once it is in the Top Ten List segment double-click the function name or 
type the corresponding number on the keyboard. 

 
To remove items from the list, select the item from the Top Ten List and click on the  button. 
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Common elements of Themis Oracle forms 
Many Themis Oracle forms have specific navigation and data-entry elements.  The image below shows a 
screen from the Themis Training Administrator responsibility; however, all modules use the same 
elements.  The elements described in the table can be seen in context in this screen. 

 

 
 
Elements in Oracle forms  Function 

 
List of Values (LOV) – Click on this icon to view a pop-up screen 
containing a list of defined values.  If you know the correct value you may 
enter the value and press the Tab button on your keyboard. 

 

Descriptive Flex Field (DFF) – Click on this icon to view a pop-up 
screen containing fields relevant to users from the University of 
Melbourne.  DFF often require mandatory information. 

 

Check box – Click in a check box to select or de-select the option. 

 
Drop-down list – Click on the down arrow icon to display a list of options 
for the field. 

 

Tab region – Click on the tabs to display relevant regions/fields. 
Mandatory fields are colour coded in yellow. 

 

Current record indicator – the current/active record will appear as a 
highlighted field (on the left) in any multi-record form. 
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Navigating in Themis Oracle forms 
 

Navigating between current screens 
The Window option on the menu bar can be used to manage multiple open screens in Themis.  This 
option contains a list of all open screens.  To select an open screen, select the corresponding radio 
button. 

 
 
There are three view options available from the Windows option: 

View options  Function 

 

Cascade 
Screens will overlap 
with the title bar 
displayed. 

 

Tile Horizontally 
(left) or Tile 
Vertically 
Open screens will 
display across the 
Themis desktop in 
the configuration 
selected. 
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Switch responsibilities 

The Top Hat icon  on the tool bar allows you to switch between available Themis responsibilities from 
within the Oracle application. 

1 Click on the Top Hat icon in the tool bar. 
 The Responsibilities screen will display all your Themis responsibilities. 

 
2 Select a responsibility and click the OK button. 

 The new responsibility will open. 
Note: A new browser window will open if you are switching from an Oracle application responsibility to a 
Themis Self Service responsibility. 

 

Using multi-record tables 
Multi-record tables can be manipulated to best view the information that you have retrieved. 

 
 

• The first three columns of the table can be sorted.  Click on the column header to sort data by 
that column. 

• The column order can be changed.  Drop and drag the column header to the position you 
require in the table (see Using Folders below for more information). 

• In some screens the table can be enlarged for easier viewing.  First, drag the bottom right 
corner of the screen to enlarge the screen.  Then select the edge of the top right column and 
drag the table to fill the new screen width. 
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• Data can be exported from a multi-record table.  Select File>Export from the Menu bar and 

follow the download prompts (these may differ depending on your computer set up).  Save the 
file to the format of your choice e.g.: Excel. 

  

Using Folders 
The Folder in Themis is a flexible display summary screen in which you can choose the fields you want 
to view and the order in which they appear.  The Folder icon is located next to the screen name in the 
multi-record table. Note: this feature may not be used in all modules. 

 

Three ways to customise your folder 
• Use the Folder Tools tool bar (navigate to Folder > Folder Tools on the menu bar or click on 

the  icon on the tool bar) 
• Use the Folder menu on the menu bar 
• Drag and drop columns to reorder, then click on the title bar to sort/resort a column (Note: only 

the first 3 columns are sortable) 
 

Icon Function Icon Function Folder Menu 

 
Open List of Folders 

 
Show Field 

 
Save Folder 

 
Hide Field 

 
New Folder 

 
Move Field Left 

 
Delete Folder 

 
Move Field Right 

 
Widen Field n/a Change Prompt  

(change the title of a field) 

 
Shrink Field n/a Folder Tools  

To save your folder 
1 Select Folder > Save As from the menu bar. 

2 Enter a unique name in the Folder field. 
 Ticking the Open As Default checkbox will prompt Themis to open your new folder as the system default. 
 Ticking the Public checkbox will allow the folder to be viewed and modified by all users. 

3 Click on the OK button. 
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Searching for information in Themis 
Themis presents several methods to retrieve data and complete forms in the system: Query, Find and List 
of Values (LOV). 

Performing a query in Themis 
The Query function allows you to search for information within an active screen.  This function is 
sometimes called an F11 Search.  This function is useful where you are searching for multiple data within 
specific parameters (e.g.: all invoices you have processed within a week or all students enrolled in a 
class).   

When performing a query you use the active screen to enter your search criteria. 

1 Enter query mode by pressing F11 or selecting View > Query by Example > Enter on the Menu 
bar. 

2 Specify your search criteria using the % wildcard and auto reduction to refine your search. 
Note: In the query mode, search criteria ARE case sensitive. 
 
Important:  It is recommended that you use auto reduction to limit the query.  Running an unlimited wildcard 
search (i.e.: running a query with just a %) will take a long time to perform and may affect the overall 
performance of Themis for other users.  Refer below for details on using the auto-reduction feature. 

3 Run the query by pressing Ctrl + F11 or selecting View > Query by Example > Run on the Menu 
bar. 

4 Review the records retrieved. 
If your query returns no rows, you can continue entering criteria and running the search until you get results.  If 
you wish to cancel the query, press F4 or select View > Query by Example > Cancel on the Menu bar. 

 
MacUser note: you can reprogram your F11 key via System Preferences > Keyboard & Mouse > 
Keyboard Shortcuts. 
 

List of values (LOV) 

If a field has an ellipse  icon, click on the icon to access a list of data-entry options.  The pop-up list will 
display in one of two formats: a list with all possible values displayed or a Find screen that requires you to 
search for options. 

It is recommended that you use parameters to limit the results of the LOV Find. 

 

 

 
If an LOV potentially contains a very long list of possible values, you will 
need to enter some form of reduction criteria to shorten the list.  To 
reduce the list you may enter a partial value and % wildcard symbol 
(e.g.: if searching for Themis, you may type Them% to return only 
values beginning with Them, or type %Them% to return all values that 
contain Them anywhere in the entry). 

Warning:  While it is possible to return all values by simply entering the 
% character, it is not recommended, as some lists are quite large and 
this may cause the system to slow noticeably. 
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Using auto reduction in Themis 
Use Auto Reduction to help you shorten a list so that you only have to scan a subset of values before 
choosing a final value. 

 

 

 
Type the first character or characters of the subset you want into the list 
window.  If there are several values that match, Auto Reduction will shorten 
the list to just those matching the value you entered (e.g.: type T to view all 
values in the list beginning with T, type Th to return all values beginning with 
Th, and so on). 

Note:  Do not click into the LOV list window, once you do this the Auto 
Reduction feature will be replaced by the search function listed above. 

 

 

 
To expand a reduced list of choices in the list window, press Backspace.  Just 
as Auto Reduction incrementally reduces a LOV as you enter additional 
character(s), using Backspace incrementally expands a list. 

Any time you reduce the list to a single entry the Auto Selection feature 
selects the entry, enters it into the appropriate field and closes the LOV list 
window for you. 

 
 

Query – count matching records 
In query mode, you can check to see how many records match your criteria before retrieving the data.   

 

1 Enter query mode by pressing F11 or selecting View > Query by Example > Enter on the Menu 
bar. 

2 Specify your search criteria using the % wildcard and auto reduction to refine your search. 

3 Press F12 or select View > Query by Example > Count Matching Records on the Menu bar. 
A result line containing the number of records will appear along the bottom left of the Themis screen. 

 
4 Amend the criteria if required and/or run the query. 
 

Performing a find in Themis 
The Find function is useful when you are searching for something specific (e.g.: a reference number or a 
supplier name) within the Themis database.  When performing a find you use the Find screen to enter the 
search criteria. 

1 Click on the Torch icon  in the Tool bar to enter the Find screen. 

2 Specify your search criteria using the List of Values (LOV) where available to refine your search. 
Note: in the find mode, search criteria are NOT case sensitive. 

3 Click the Find button on the screen or press the Enter key. 

4 Review the records retrieved. 
 
Note: it is possible to type and tab in some fields that use the Find function.  If you know the correct 
value you may enter the value and press the tab key to progress through the field (without opening the 
LOV screen).  In some self service screens you may need to press the tab key twice for type and tab to 
progress. 
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Setting user profile options 
Profile options are a collection of system options that can be set to suit your own preferences.  Some of 
these options affect all Themis components and some are specific to particular modules.  Although you 
may override these settings during document production in Themis, it is recommended that you set your 
defaults the first time you log in as a Themis user. 

Setting your Themis printer 
All Themis users will need to set their Themis printer using the Profile Options function.  This is the 
printer that all documents and reports from Themis will print to. 

1 From the Navigator, select Set User Profiles. 
 Alternatively, select Edit > Preferences > Profiles on the Menu bar. 

2 Press the F11 key or select View > Query by Example > Enter.  

3 Enter Printer% in the highlighted Profile name field. 

4 Press Ctrl + F11 to retrieve the required data or select View > Query by Example > Run. 

5 Click on the LOV icon  in the User Value field. 
The Printer Find screen will display. 

 
6 Enter a search criteria based on your physical location in the Find field. 

For example, if you are located in the Alice Hoy Building enter %Alice Hoy% in the Find field.  The list will 
return all registered printers that meet the criteria. 

7 Select your required printer and click on the OK button. 

8 Click on the Save icon  to save your printer setting. 
 
Important: Themis uses networked printing.  If your printer is not on the available list you may need to 
apply to have your printer registered with Themis.  For information and access to a form to register your 
printer refer to the site: 
http://www.themis.unimelb.edu.au/support/technical/printing.html 
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Themis Financials user profiles 
Themis Finance users are required to set up the following preferences: 

1 From the Navigator, select Set User Profiles. 
 Alternatively, select Edit > Preferences > Profiles on the Menu bar. 

2 Press the F11 key or select View > Query by Example > Enter.  

3 Press Ctrl + F11 to retrieve the required data or select View > Query by Example > Run. 

4 Complete the following profile information: 

Field Comments 

Concurrent: Show Requests Summary  Leave as default (Yes) 

Concurrent Report Copies Set the report copies to either 1 or 0 – this will depend on your 
responsibility.  If you frequently enter or print purchase orders, 
then it is recommended you set this to 1.  If you regularly 
prepare reports, please set this to 0. If you are unsure of your 
printing requirements set this to 0. 

Printer  Select the default for your Themis printer (see detailed 
instructions above) 

UOM CC – Cash Receipt Printer Select your local Themis printer as a default (valid for printing 
cash receipts only) 

UOM: CC – Cash Drawer Location This field is mandatory IF you are a cash receipting user (search 
by Department Number) 

UOM: CC – Receipting EFTPOS This field is only used if you receive EFTPOS payments in your 
department  (search by Department Number or Name) 

UOM: Default Activity Select the primary activity of your department.  This field is not 
mandatory, the values will default in charge code distributions 

UOM: Default Company Select your default company name.  Most users should default 
to 01:University of Melbourne 

UOM: Default Department Select your department number.  You must select and save your 
default department before you set your default group and/or 
location code 

UOM: Default Group Select the group you generally use.  Although this is not 
mandatory, it is recommended that you set it to GEN 

UOM: Default Location Select your physical work location (campus) from the List of 
Values (LOV) 

UOM: Default Section Select your department section code from the LOV 

UOM: Financial Approver Select your financial approval supervisor from the LOV.  Your 
default supervisor will receive all notifications for approval in 
Themis 

UOM: Internal Orders DEPT-SECTION Select your department code and section from the LOV (format 
is: xxx-xx).  This is a mandatory field IF you are an Internal 
Transaction user 

5 Click on the Save icon to save your profiles. 
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Change the colour of your screen 
It is possible to change the colour of your Themis screen. 

1 From the Navigator, select Set User Profiles. 
 Alternatively, select Edit > Preferences > Profiles on the Menu bar. 

2 Press the F11 key or select View > Query by Example > Enter.  

3 Enter Java% in the highlighted Profile name field. 

4 Press Ctrl + F11 to retrieve the required data or select View > Query by Example > Run. 

5 Click on the LOV icon  in the User Value field. 
The Java Color Scheme screen will display 

 
6 Select a colour and click on the OK button. 

7 Click on the Save icon  to save your colour setting. 
Note:  to view a changed colour scheme you must log out of Themis and log back in. 
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Using the reporting function in Themis 
Every Themis module contains reports that are specific to that module. The reports to which you have 
access are defined by the Themis responsibilities you have (e.g.: UOM Data Entry enables you to run 
Financial reports, while UOM Training Administrator provides access to reports relating to the Themis 
Training module). 

 

Running a report 
Submit a request is the term used in Themis when you run a report.  

The navigation path for the Report/Request function will vary depending on the responsibility you have 
selected. For example: if you log in via the UOM Data Entry responsibility you can select Reports > Run, 
where as if you log in via UOM Training Administrator you can select Processes and Reports > Submit 
Reports.  

Regardless of the navigation path you have used, the sections and fields that display on the Submit 
Request screen will be consistent. 

 

1 Navigate to the Report/Requests function. 
The Submit a New Request screen will display. 

2 Ensure the Single Request option is selected, and click the OK button. 
The Submit Request screen will display. 

3 In the Name field, select the report you wish to run from the List of Values. 
Alternatively, if you know the name of the report, you may type a portion of the report name and press Tab to 
display a list of reports beginning with the value you typed (e.g.: if you type UOM and press Tab, all reports 
beginning with UOM will display). 

4 Enter the appropriate parameters for the selected report and click the OK button. 
Note: The parameters displayed will vary depending on the report you have selected. Compulsory fields will 
be highlighted in yellow. 

5 Click on the Schedule and/or Options buttons and enter appropriate details, if required. 

6 Click on the Submit button to run the report. 
The View Request screen should display automatically to show the progress of your request.  If not, select 
View > Requests from the Menu bar. 

 
• Click on the Refresh Data button to update the progress of your report.  
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Viewing your report results 
Once you have submitted your request/report, the view screen should display automatically. You may 
also navigate to this screen at any time if you wish during your Themis session to retrieve previous report 
results. 

 

1 Select View > Requests from the Menu bar. 
The Find Request screen will display. 

2 Ensure the All My Requests option is selected, and specify the number of days for which you wish 
to retrieve requests. 
Note: Themis will default to retrieve the last 7 days of your requests unless you specify otherwise. 

3 Click on the Find button to retrieve the requests for the specified period. 
The Requests screen will display all reports you have run for the period specified and their status (e.g.: 
completed, error, etc). 

4 Select the report you would like to view, then click on the View Output button. 
The report results/output will display. 

 
Note: only one results page will display at a time: 
• Use the scroll bars located on the right and bottom of the screen to scroll through the 

information displayed in the active page. 
• Use the buttons located at the bottom of the screen to progress through the available pages 

(e.g.: Next, Previous, Last, etc). 
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Exporting your report results 
All report/request results and data in Themis may be exported to Excel. 

1 Navigate to your report results/output screen. 

2 Select Tools > Copy File from the Menu bar. 

3 Ensure MS Excel format is specified and click the OK button. 
A File Download dialog box will display, asking whether you wish to Open or Save the results.  

4 Select Open to view the report/request results in an Excel worksheet. 
 

Printing your report results 
The report/request results will print to your default Themis printer automatically if you have set your 
Concurrent Report Copies to 1 in your Themis profile/preferences (refer to Setting user profile options 
above for further details). 

However, if your print preferences are set to 0, or you wish to print an additional copy of your report 
results, you can use the Reprint function in Themis. 

 

1 Navigate to the Requests screen and click on the report you wish to reprint. 

2 Select Tools > Reprint/Republish from the Menu bar. 
A Republish and Reprint screen will display. 

 
3 Check the printer and number of copies, and update them if required. 

Note: these fields will default from your profile settings. If you need to enter or update your printer, click on the 
torch icon to search for and select the appropriate printer from the list of values. 

4 Click on the Apply button. 
A confirmation message will display and your results will be sent to your nominated printer. 

 
5 Click OK to close this message. 
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Scheduling a report 
The report scheduling feature in Themis allows you to program reports to run automatically when required 
(e.g.: weekly, monthly, every Tuesday, on the last day of the month, etc). 

Important: when scheduling a report to run automatically, you should only schedule them to run outside 
of peak usage hours (i.e.: between 8pm and 6am nightly or alternatively, on weekends where possible). 

 

1 Navigate to the Report/Requests function. 
The Submit a New Request screen will display. 

2 Ensure the Single Request option is selected, and click the OK button. 
The Submit Request screen will display. 

3 In the Name field, select the report you wish to schedule. 

4 Enter the appropriate parameters for the selected report and click the OK button. 
Note: the parameters displayed will vary depending on the report you have selected. Compulsory fields will be 
highlighted in yellow. 

5 Click on the Schedule button, located in the At these Times section. 
The Schedule screen will display. The default schedule will be As Soon as Possible.  

6 Specify the report schedule required in the Run the Job section of the screen and click OK. 

Schedule 
option 

Action Comment 

Once Run the report one time only at the 
date/time specified. 

• Ensure the date/time in the Run At field is 
outside peak hours. 

Periodically  Schedule the report to repeat at 
selected intervals (e.g.: every 5 
days, 1 week, or 1 month) from the 
nominated start date and time.  

• Ensure the date/time in the Start At field is 
outside peak hours.  

• Enter an end date/time in the End At field – 
do not leave this field blank as the report will 
run indefinitely. 

• Specify the interval you wish the report to be 
re-run. 

Specific Schedule the report to repeat on 
the day of the month specified 
(e.g.: 1st, 5th, last day, etc) or on 
the day of the week specified (e.g.: 
Monday, Thursday, etc). 

• Ensure the date/time in the Start At field is 
outside peak hours.  

• Enter an end date/time in the End At field – 
do not leave this field blank as the report will 
run indefinitely. 

• Use the calendar to select the date or day 
you wish the report to run. 

7 Click on the Options button, located in the Upon Completion section and set your output options. 

Field Action Comment 
Name Enter your name if you would like 

to receive a Worklist Notification 
when the report has been run. 

 

Printer Select your Themis printer from the 
List of Values. 

This field will default from your profile settings but 
may be updated if required. 

Copies Enter 1 if you would like a 
hardcopy of your report to print 
automatically. 

 

8 Click on the Submit button to queue the report for the scheduled run time. 
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Themis support and contacts 
 

Getting help 
The Themis website (www.themis.unimelb.edu.au) provides written support in a variety of formats:  

• Reference cards (step-by-step instructions for specific tasks) 
http://www.themis.unimelb.edu.au/support/ref_cards.html  

• Information sheets (overview of specific module, function or responsibility) 
http://www.themis.unimelb.edu.au/support/documentation/info_sheets.html  

• Frequently Asked Questions http://www.themis.unimelb.edu.au/support/faq.html   
 

Themis Service Desk 
The Themis Service Desk team provides technical assistance from 9am to 5pm, Monday to Friday.  You 
may lodge Themis queries:  

Online: http://servicedesk.unimelb.edu.au/itsc/themis  

By email: ea-help@unimelb.edu.au 

By phone: 8344 9500 

 

Themis User Group (TUG) 
The Themis Service Desk sends out regular email bulletins to Themis users with updates about the status 
of Themis, system issues or items of interest as well as upcoming training and other events for users. 

In addition, the Themis Users Group holds periodic meetings during the year. These meetings provide an 
opportunity to learn about the Themis developments, raise issues and discuss system improvement 
options with other users. Check the Themis website for meeting dates: 
http://www.themis.unimelb.edu.au/community/themis_user_group.html.  

 

http://www.themis.unimelb.edu.au/
http://www.themis.unimelb.edu.au/support/ref_cards.html
http://www.themis.unimelb.edu.au/support/documentation/info_sheets.html
http://www.themis.unimelb.edu.au/support/faq.html
http://servicedesk.unimelb.edu.au/itsc/themis
mailto:ea-help@unimelb.edu.au
http://www.themis.unimelb.edu.au/community/themis_user_group.html
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